Etalonnage cellule M6

philipandre
    Qui sait comment ??
Avatar de l’utilisateur
Vieux briscard
Messages : 4508
Depuis le 28 déc 2006
France
Bonjour les summiluxiens !

je viens de récupérer un M6 en vrac.
Déjà démonté et un peu (beaucoup) massacré au remontage.
Armement, obturateur, déclencheur tout cela complètement désynchronisé,
vis du bouton des vitesse foiré,
une pièce manquante sur le système du déclenchement etc
et les vitesses lentes out qui, malgré un nettoyage dans les règles ne fonctionnent pas correctement !
Bref, je me suis attelé à démonter et à remettre en état.
(Le remontage du pignon d'armement dans le fond du boitier n'est pas une partie de plaisir ;))
Seul point vraiment positif, le télémètre est parfait !

J'en suis à la cellule... Elle complètement dans les choux !
J'ai du 1/1000 à f/16 alors que je devrais avoir du 1/500 f/11.
Le réglage iso n'a aucune influence.
Parfois les diodes clignotent...

Aucune notice technique n'est disponible et quasiment aucune info sur le web sur ce boitier qui,
bien que proche des M précédents à quelques particularités.
Donc je fais appel à vos connaissances pour l'étalonnage de la cellule.
Il y a trois résistances variables, que je peux tester au p'tit bonheur la chance,
mais des informations précises me feraient gagner du temps et sans doute un étalonnage bien plus précis !

Merci de votre aide et de vos conseils. Au plaisir de vous lire
Quelle prétention de dire que l'informatique est récente alors qu'Adam et Eve connaissaient déjà Apple...

Schnoor
Avatar de l’utilisateur
Messages : 95
Depuis le 14 déc 2018
Annecy
Pas d'info à partager, mais je regarderai avec plaisir les photos du démontage ! :ravi:
philipandre
Avatar de l’utilisateur
Vieux briscard
Messages : 4508
Depuis le 28 déc 2006
France
Le démontage est très classique en comparaison aux autres M.
La différence majeure est le circuit électronique qui est un peu partout ;).
Cela dit, j'ai trouvé le problème qui venait du bouton des vitesses, pas correctement en contact avec le circuit.
Un nettoyage de la piste, un changement de vis, un serrage correct et deux piles neuves ce M6 a retrouvé sont viseur façon " sapin de Noël ";) ( je plaisante )
L'expo n'est pas au plus juste, j'ai remarqué +/- 1/2 diaph de sous ex... ça passera en attendant d'avoir des infos sur les réglages.
J'ignore si l'intensité des diodes est réglable, mais ce serait pas mal de pouvoir adapter à son usage personnel.


Le démontage 1


Démontage 2


Le mécanisme des vitesses lentes


Le système de débrayage " massacré " sans doute tiré à la pince et tordu + le ressort de rappel cassé :(
Pour atteindre cette pièce et la remettre en état, il faut démonter les pignons d'armement et tout le système d'avance du film.
Sans retirer le cabestan, c'est impossible à démonter.


Position des pignons d'armement au repos


Position des pignons d'armement lorsque le levier est dégagé


Position des pignons d'armement avant le déclenchement
Quelle prétention de dire que l'informatique est récente alors qu'Adam et Eve connaissaient déjà Apple...

"+1" de la part de : Schnoor
Schnoor
Avatar de l’utilisateur
Messages : 95
Depuis le 14 déc 2018
Annecy
Merci pour le partage et bravo pour la solution !
Jbz
Avatar de l’utilisateur
Membre des Amis
Messages : 408
Depuis le 25 oct 2009
Isère
Le viseur "sapin de Noël", c'était plutôt le Pentax MX. :wink:
Ce qui n'enlève rien à la performance. Bravo !
Concernant la photo ci-jointe, la date de péremption est largement dépassée.
Kormo
Avatar de l’utilisateur
Vieux briscard
Messages : 6625
Depuis le 9 fév 2006
Charenton
Impressionné, admiratif ! :shock:
Je serai incapable de farfouiller dans un leica sans suer à TRèS grosses gouttes ! :oops:

Chapo l'artiste :applaudir:
///////////////////////////////////////
www.erwannk.euerwannk.tumblr.com
Amoureux des fragments de temps qui ne reviendront pas… comme disait Martine.
philipandre
Avatar de l’utilisateur
Vieux briscard
Messages : 4508
Depuis le 28 déc 2006
France
Oui, c'est exact que le MX était très coloré ;) ;) .
Quelle prétention de dire que l'informatique est récente alors qu'Adam et Eve connaissaient déjà Apple...

philipandre
Avatar de l’utilisateur
Vieux briscard
Messages : 4508
Depuis le 28 déc 2006
France
Merci Kormo ;)
Quelle prétention de dire que l'informatique est récente alors qu'Adam et Eve connaissaient déjà Apple...

Schnoor
Avatar de l’utilisateur
Messages : 95
Depuis le 14 déc 2018
Annecy
philipandre a écrit :

Le mécanisme des vitesses lentes


Hello,

Comment traiter ce type de mécanisme après nettoyage ?

Huile de machine à coudre ? Graphite ? Graisse graphitée ? Rien ?

De manière générale que peut-on utiliser et que ne devons-nous absolument pas lubrifier dans un boîtier photo ?

D'avance merci.
philipandre
Avatar de l’utilisateur
Vieux briscard
Messages : 4508
Depuis le 28 déc 2006
France
Pour le mécanisme des vitesses lentes...
Démontage : dévisser le support de la griffe flash, ( attention aux fils ) et pour être plus à l'aise,
le long ressort de pression à l'arrière en repérant sa position exacte pour le remontage. La pression exercée par ce ressort est importante.
Dessous le support flash, il y a la vis de maintien du mécanisme généralement collée par un peu de vernis.
Dévissez, sortez délicatement le ressort ( repérez bien que le coté long est en haut) et retirez le mécanisme des vitesses.
Nettoyage : je fais un bain de quelques minutes dans de l'alcool isopropylique et je sèche avec une poire à air.
La lubrification à l'huile fine ( au pire, huile de machine à coudre ) ne doit se faire que sur les paliers des pignons,
JAMAIS sur l'ensemble du mécanisme ( c'est de l'horlogerie ).
Une mini goutte sur les points creux visibles de chaque coté du mécanisme, laisser s'infiltrer en faisant jouer le mécanisme et essuyer, c'est suffisant.
Remontez dans l'ordre inverse du démontage.
Le mécanisme se place par une très légère rotation de droite vers la gauche.
Le ressort ... la partie longue se place en buttée sur le fond en haut à coté du support du mécanisme rotatif des vitesses,
la partie courte se replace après la pose de la vis de maintien.
Placez cette vis, serrez sans bloquer et desserrez d'environ 1/2 +/- pour que le mécanisme ne soit pas bloqué.
La partie courte du ressort se position derrière une petite buttée située au dessus du mécanisme ( ce n'est pas évident à replacer.)
vous pouvez vous faire un outil poussoir avec un tournevis fin en forme de " V " au bout.
( Ce V sera celui de la victoire une fois le ressort replacé. ;) )
Vérifiez que le mécanisme est bien en pression sur le sélecteur des vitesses sans blocage ou retenue par l'avant du boitier.
Remontez bien en place le long ressort de pression à l'arrière.
Mettez un petite goute de vernis à ongle sur la tête de la vis de maintien du mécanisme des vitesses lentes, laissez sécher, et remonter le support de la griffe de flash.
Logiquement, les vitesses lentes doivent fonctionner comme au premier jour.
Quelle prétention de dire que l'informatique est récente alors qu'Adam et Eve connaissaient déjà Apple...

"+1" de la part de : Schnoor
Schnoor
Avatar de l’utilisateur
Messages : 95
Depuis le 14 déc 2018
Annecy
Merci !
Je dois avoir de l'huile Zenith dans un coin...

Retourner vers Comment feriez-vous pour...?

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 2 invités