SL2: bug reports, en toute bienveillance

baptiste
Avatar de l’utilisateur
Habitué
Messages : 534
Depuis le 11 sep 2009
Paris
Bonjour à tous,

Je propose d'ouvrir le bal du bug report, suite aux premiers SL2 distribués (dont celui que j'ai en main).
C'est effectivement en toute bienveillance, je suis globalement extrêmement satisfait du boîtier. Reste quelques comportements qui, une fois corrigés, rendront l'expérience utilisateur exempte de défauts :)
baptiste
Avatar de l’utilisateur
Habitué
Messages : 534
Depuis le 11 sep 2009
Paris
J'attaque donc:

Sujet: problèmes en mode vidéo, avec cardes Sony Tough

description:
Durant 1/2 journée de shooting (en environnement professionnel industriel, donc je ne peux pas partager les images) avec SL2, Firmware de livraison et Sony Tough 64 Go / 300 MB/s, je me suis retrouvé avec des videos corrompues, c'est à dire que le boitier comme l'ordi (Mac) n'arrivent pas à relire. Sur la carte, j'ai bien des fichiers des plusieurs centaines de Mo.
J'ai shooté soit 4K 400 Mb/s Log profile, soit Full HD 180 FPS + des photos.
Je n'ai pas noté de photos manquantes
Par contre je n'ai pas rencontré de phénomène de saturation du buffer
baptiste
Avatar de l’utilisateur
Habitué
Messages : 534
Depuis le 11 sep 2009
Paris
Sujet: suspicion de problème en mode video, avec carte Sandisk Extreme Pro 128 Go, 170 MB/s

description:
en mode 4K 400 Mb/s Log profile, je sature le firmware a coup sûr passé 20 à 40 s de vidéo. Ça ne me paraît effectivement pas logique, le débit devant donc être de l'ordre de 50 Mo/s, loin du débit max théorique de la carte - donc même si le débit est théorique, je ne devrais pas saturer le buffer du boîtier.
Je prends alors un message d'erreur type "carte pas assez rapide pour supporter la vidéo", qui occasionnellement fait partiellement planter le boîtier. Partiellement car je n'ai pas eu de corruption de fichier, les videos shootées sont bien présentes et lisibles; par contre occasionnellement je me trouve dans l'incapacité de reprendre la main sur le boîtier sauf à l'éteindre et le rallumer.
baptiste
Avatar de l’utilisateur
Habitué
Messages : 534
Depuis le 11 sep 2009
Paris
Sujet: non conservation du réglage d'ISO auto lorsqu'on switch du mode photo manuel vers priorité A

Description:
Je rapporte de point ici, ayant un doute sur ce que j'ai vu. Je ne sais pas dire si c'est un bug ou un comportement voulu ou la sélection d'une mauvaise option de ma part...
Lors de ma première soirée avec le SL2, j'avais avec une très grande joie rapporté que switchant entre le mode A et le mode M (avec optiques M, mais ce n'est pas le même), tous les réglages respectifs sélectionnés dans les deux modes étaient conservés.
Dernièrement, j'ai constaté que ce n'était plus vrai pour les isos. Le choix de fixer une valeur ou de laisser les isos flottantes n'est pas découplé entre les 2 modes.
1 je mettrai ma main à couper donc que ce n'était pas le cas lors de cette première soirée. Et en tous cas je souhaite vraiment retrouver cette capacité (afin de pouvoir avoir un mode A utilisé en prio ouverture avec les optiques M et typiquement à PO + isos flottantes pour assurer une vitesse d'obturation minimale; et un mode M avec isos fixes à 100 et vitesse fixe, à ma charge de régler l'expo via le diaph - permettant typiquement des poses longues pour faire des filés de nuit.
fabrice deutscher
Avatar de l’utilisateur
Vieux briscard
Messages : 5269
Depuis le 2 juil 2009
Paris 3e
Le SL1 faisait-il déjà ce genre de blagues ?



-
Take the picture and run [Allan Stewart Konigsberg].
SBOOI.fr | bookstore | instagram | facebook
tenmangu81
    Re: SL2: bug reports, en toute bienveillance
Avatar de l’utilisateur
Membre des Amis
Messages : 1843
Depuis le 7 jan 2012
Paris
Ca vaudrait le coup de signaler ces défauts et bugs directement à Leica. Le SL2 n'en est qu'à ses débuts, et tout ceci peut être corrigé par une mise à jour du firmware.
"Les masses sont de plus en plus éclairées, mais les lumières sont de plus en plus basses".
Jean Grenier

Mon site
snoopss
Habitué
Messages : 969
Depuis le 7 avr 2007
Amiens
A chaque fois c'est en vidéo qu'il y a des soucis?
Leica préconise une carte en particulier ?
onthebrech
    Re: SL2: bug reports, en toute bienveillance
Avatar de l’utilisateur
Régulier
Messages : 183
Depuis le 13 juin 2007
PARIS
Merci pour ces infos ... Pas vraiment rassurantes ! Et au niveau de la qualité des fichiers ? On est sur de belles perfs ? quelles sont les optiques employées ?
Au plaisir de vous lire.
baptiste
    Re: SL2: bug reports, en toute bienveillance
Avatar de l’utilisateur
Habitué
Messages : 534
Depuis le 11 sep 2009
Paris
Je ne suis pas alarmé. Effectivement je suis confiant que ça va être résolu par update firmware (au moins concernant la vitesse de transfert sur les sandisk, qui sont assez communes).
Leica a historiquement eu des difficultés avec les cartes... Mon M9 ratait une photo de temps en temps, c'était plus anxiogène.

Par contre je ne sais pas trop à qui faire suivre ces remarques. Certes à Leica Beaumarchais (je repasse les voir autour du 24)... je suis preneur d'une indication des sachants sur le sujet :)

Quant aux fichiers photo, ils sont je dirais aussi bons que sur le SL1 (que je garde pour l'instant), les pixels additionnels en plus. Je crois constater moins de banding à hauts isos, une bonne chose.
Et sur la video pour le coup, les fichiers sont de mon point de vue à couper le souffle, en particulier en comparant au SL1.

Je n'utilise que des optiques M.

Bonne soirée,
Baptiste
tenmangu81
    Rep : Re: SL2: bug reports, en toute bienveillance
Avatar de l’utilisateur
Membre des Amis
Messages : 1843
Depuis le 7 jan 2012
Paris
baptiste a écrit :
Par contre je ne sais pas trop à qui faire suivre ces remarques. Certes à Leica Beaumarchais (je repasse les voir autour du 24)... je suis preneur d'une indication des sachants sur le sujet :)


Leica Wetzlar :
customer.service@leica-camera.com

interlocutrice clients français à Wetzlar : Gabriele Arnold (mais est-elle encore là ? ces coordonnées datent d'un certain temps...).
gabriele.arnold@leica-camera.com
++49(0)6442-20189

baptiste a écrit :
Quant aux fichiers photo, ils sont je dirais aussi bons que sur le SL1 (que je garde pour l'instant), les pixels additionnels en plus. Je crois constater moins de banding à hauts isos, une bonne chose.
Et sur la video pour le coup, les fichiers sont de mon point de vue à couper le souffle, en particulier en comparant au SL1.

Je n'utilise que des optiques M.

Bonne soirée,
Baptiste


Merci pour ce retour, c'est bon à savoir. As-tu essayé aussi les grands angles M ?
"Les masses sont de plus en plus éclairées, mais les lumières sont de plus en plus basses".
Jean Grenier

Mon site
baptiste
Avatar de l’utilisateur
Habitué
Messages : 534
Depuis le 11 sep 2009
Paris
24 Summilux M, c'est ce que j'ai de plus grand.

Les résultats sont de ce que j'ai vu homogène à ceux du SL1. C'est à dire qu'à PO l'optique est un peu soft (en particulier comparée à mes autres optiques: 35 Lux FLE, 50 AA, 75 Noct). Je n'ai pas exploré les angles - sujet un rien piégeux mais qui n'avait pas posé de problème sur le SL1...
baptiste
Avatar de l’utilisateur
Habitué
Messages : 534
Depuis le 11 sep 2009
Paris
Et c'est envoyé...
marcolinger
Messages : 18
Depuis le 24 oct 2010
Luxembourg
Pour le moment je ne constate qu’un drainage de la batterie vraiment trop important.
baptiste
Avatar de l’utilisateur
Habitué
Messages : 534
Depuis le 11 sep 2009
Paris
Et bien pour le coup je n'ai pas trop constaté cela, même si bien sûr la batterie ne tient que quelques heures dans un usage mixte photo/video soutenu.

Quelles cartes utilises-tu?
marcolinger
    Re: SL2: bug reports, en toute bienveillance
Messages : 18
Depuis le 24 oct 2010
Luxembourg
J’utilise des SanDisk Extreme Pro 170 mb/s de 256 GB. Elles sont neuves et formatées dans l’appareil.
J’ajouterai que la mise en mémoire (clignotement de la led rouge sur le dos en bas à gauche) me semble longue. Pourtant la carte devrait être rapide. Est-ce que d’autres ont ce ressenti ?
En tout cas je confirme que l’appareil est formidable et qu’aujourd’hui avec des vents de plus de 60 km/h en bord de mer la mise au point d’objets bougeant dans le vent est impressionnante. Je n’ai malheureusement pas réussi à insérer une photo.
Suivante

Retourner vers Leica SL

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 8 invités