Firmware 3.x disponible

Tancho
    Firmware 3.1 disponible
Messages : 71
Depuis le 5 fév 2010
Saint-Lo - Manche
Firmware 3.1 dispo sur le site de Leica
http://fr.leica-camera.com/Service-Supp ... uage=68390
albundize
Avatar de l’utilisateur
Régulier
Messages : 235
Depuis le 18 jan 2016
Paris
Quelqu'un a fait la mise à jour?

Je ne vois pas ce que ça apporte de plus si on n'utilise pas le Lux ou les jpeg :rollrouge:
gautier
Avatar de l’utilisateur
Administrateur
Messages : 11997
Depuis le 21 mai 2003
Toulouse
Mise à jour de firmware 3.1
Nouveau firmware pour Summilux-SL 1,4/50 ASPH. inclus
  • Précision optimisée de la position d’autofocus
  • Vitesse d’autofocus accrue
Qualité des fichiers JPG optimisée
  • Balance couleur générale optimisée pour les fichiers JPG dans certaines conditions de lumière
gégé67
Avatar de l’utilisateur
Membre des Amis
Messages : 688
Depuis le 12 juil 2014
Strasbourg
Et toujours pas de possibilité de couper le traitement du bruit qui est très gênant lors de poses longues. :evil:
"+1" de la part de : thieb_p
Tassine
Avatar de l’utilisateur
Messages : 98
Depuis le 16 nov 2013
Lyon
et pas non plus, comme sur les Sony entre autre , l'option d'activer un focus peaking automatique si en AF (sur objectifs compatibles) on tourne la bague de mise au point pour affiner ou vérifier la MAP! je trouve cette possibilité plus pratique que de devoir chercher le bouton dédié sur l'arrière .
"On ne peut pas toujours avoir ce qu'on veut, mais si tu essayes parfois, il se peut que tu y arrives, tu obtiens ce dont tu as besoin"
The Rolling Stones
gautier
Avatar de l’utilisateur
Administrateur
Messages : 11997
Depuis le 21 mai 2003
Toulouse
Après mise à jour, pas de changement avec les Apo-Telyt-Modul-R qui apparaissent toujours comme "Unknown lens"... On peut toujours passer outre en sélectionnant l'objectif dans un menu mais c'est dommage que ce ne soit pas corrigé (je crains que cela ne le soit jamais).
gautier
Avatar de l’utilisateur
Administrateur
Messages : 11997
Depuis le 21 mai 2003
Toulouse
La version 3.3 de ce micro logiciel (firmware) est disponible. Les modifications sont listées ci-dessous mais il semble qu'elle soit surtout là pour supporter la nouvelle application iOS/Android Leica FOTOS.

Mode économie d'énergie
  • Fonctionnalité modifiée : lorsque vous n'utilisez pas le viseur électronique ou de boutons de réglage pendant un certain temps, l'appareil photo se met automatiquement en veille.
  • Délai modifiable : 3 ou 10 secondes.
Auto Review
  • L’option supplémentaire «Shutter press» a été ajoutée aux paramètres Auto Review
  • L’option «Off» ne permet plus à l’appareil photo d’afficher la prévisualisation automatique lorsque le déclencheur est enfoncé.
thieb_p
Membre des Amis
Messages : 239
Depuis le 26 juil 2017
Conflans Ste Honorine (78)
J'espère que la nouvelle application Fotos sera stable au niveau wifi et maintien de la connexion avec l'appareil.
Ce WE j'ai tenté en // du SL de faire des photos de pyro avec le Q en utilisant l'iPhone comme télécommande. J'ai souvent été déconnecté ou besoin de relancer la connexion, ce n'est pas du tout fiable :cry:
thieb_p
Membre des Amis
Messages : 239
Depuis le 26 juil 2017
Conflans Ste Honorine (78)
gégé67 a écrit :
Et toujours pas de possibilité de couper le traitement du bruit qui est très gênant lors de poses longues. :evil:

gégé67 toujours pas dans la V3.3 :twisted: :mad:
gégé67
Avatar de l’utilisateur
Membre des Amis
Messages : 688
Depuis le 12 juil 2014
Strasbourg
Merci thieb_p, je ne l'attends même plus de la part de Leica....
"+1" de la part de : thieb_p
gautier
Avatar de l’utilisateur
Administrateur
Messages : 11997
Depuis le 21 mai 2003
Toulouse
thieb_p a écrit :
J'espère que la nouvelle application Fotos sera stable au niveau wifi et maintien de la connexion avec l'appareil.
Mes premiers essais sont infructueux. C'est plus joli que l'ancienne app mais ça ne marche pas (pour moi tout au moins) :???: Notez quand même que l'app est encore en validation.





J'ai relancé l'ancienne application, ça n'a pas trop marché non plus (image figé au bout de quelques secondes). Ça a eu marché, même si je m'en sers peu.

Je ressaierai.
albundize
Avatar de l’utilisateur
Régulier
Messages : 235
Depuis le 18 jan 2016
Paris
gautier a écrit :
thieb_p a écrit :
J'espère que la nouvelle application Fotos sera stable au niveau wifi et maintien de la connexion avec l'appareil.
Mes premiers essais sont infructueux. C'est plus joli que l'ancienne app mais ça ne marche pas (pour moi tout au moins) :???: Notez quand même que l'app est encore en validation.





J'ai relancé l'ancienne application, ça n'a pas trop marché non plus (image figé au bout de quelques secondes). Ça a eu marché, même si je m'en sers peu.

Je ressaierai.


Tu utilises quel appareil ?

Moi j’ai fait des tests hier soir sous ios 12 et iPhone X, déconnecté 1 fois seulement en plus d’une heure d’utilisation.
La nouvelle app semble déjà plus fluide que la précédente.
thieb_p
Membre des Amis
Messages : 239
Depuis le 26 juil 2017
Conflans Ste Honorine (78)
albundize a écrit :
gautier a écrit :
thieb_p a écrit :
J'espère que la nouvelle application Fotos sera stable au niveau wifi et maintien de la connexion avec l'appareil.
Mes premiers essais sont infructueux. C'est plus joli que l'ancienne app mais ça ne marche pas (pour moi tout au moins) :???: Notez quand même que l'app est encore en validation.





J'ai relancé l'ancienne application, ça n'a pas trop marché non plus (image figé au bout de quelques secondes). Ça a eu marché, même si je m'en sers peu.

Je ressaierai.


Tu utilises quel appareil ?

Moi j’ai fait des tests hier soir sous ios 12 et iPhone X, déconnecté 1 fois seulement en plus d’une heure d’utilisation.
La nouvelle app semble déjà plus fluide que la précédente.

Moi non plus ça ne marche pas pour le SL : déconnexion dès que le lien est fait.
Tests avec IOS 12 et Iphone 6SPlus, et aussi l'iPad.

Avec le Q : pas de problème, ca marche, mais c'est beaucoup moins riche que la version actuelle au niveau des paramètres modifiables (hors ouverture, vitesse, iso et correction). On a perdu la pose T dans le choix des vitesses, et on perd son paramétrage lorsque l'on consulte les photos. Et en pose longue il n'indique plus le temps rétro pour la compensation du bruit.
J'ai remonté ces anomalies/régressions à Leica, et demandé à intégrer dans les vitesses la pose B plutôt que la T.

Je ne suis pas convaincu à ce stade par cette nouvelle version, sauf à avoir un seul onglet sur l'iPhone pour 2 appareils. Et j'espère que la connexion wifi tiendra mieux qu'avec la version actuelle.
Effectivement c'est une beta version :content-anim:
thieb_p
Membre des Amis
Messages : 239
Depuis le 26 juil 2017
Conflans Ste Honorine (78)
gégé67 a écrit :
Merci thieb_p, je ne l'attends même plus de la part de Leica....

Moi non plus, et j’espere qu’un boîtier compatible monture L le permettra à un prix moins élevé histoire de ne pas investir une fortune uniquement pour quelques feux pyrotechniques par an :grin:
gautier
Avatar de l’utilisateur
Administrateur
Messages : 11997
Depuis le 21 mai 2003
Toulouse
albundize a écrit :
Tu utilises quel appareil ?

Moi j’ai fait des tests hier soir sous ios 12 et iPhone X, déconnecté 1 fois seulement en plus d’une heure d’utilisation.
Essayé avec un iPhone et un iPad sous iOS 12. Et un SL.
Suivante

Retourner vers Leica SL

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 1 invité