Scanner Minolta Dimage Scan Elite 5400 et windows 10

rudobra
Avatar de l’utilisateur
Membre des Amis
Messages : 1100
Depuis le 30 août 2016
Lyon
Bjr bjr,

je viens de mettre la main sur un minolta dimage scan 5400. Avec vuescan et windows 10, tout semble fonctionner correctement, mais lorsque je souhaite faire une prévisualisation ou même une numérisation, je n'obtient qu'une fichier intégralement noir.
le scanner est reconu par vuescan (mais pas par silverfast), le passe vue est bien entraîné, la mise au point semble fonctionne...mais à la fin rien, diapo ou nega, rien y fait

:iboitier: Apple iPhone SE

quelqu'un aurait une idée ?

merci d'avance
Alexander Horn
Avatar de l’utilisateur
Messages : 19
Depuis le 7 juin 2016
Kiel
Bonjour,

en ce qui concerne SilverFast: probablement, le pilote de Vuescan a été installé premièrement. SilverFast utilise un autre pilote et il faut désinstaller le scanner à partir du gestionnaire de périphérique et supprimez le pilote pour ensuite réinstaller SilverFast et avec ça le pilote nécessaire. Normalement, SilverFast devrait reconnaitre le scanner après cette manipulation.
SilverFast Support Team
rudobra
    Re: Scanner Minolta Dimage Scan Elite 5400 et windows 10
Avatar de l’utilisateur
Membre des Amis
Messages : 1100
Depuis le 30 août 2016
Lyon
merci pour le tuyaux...hélas, rien y fait. D'ailleurs je ne peux même pas supprimer les pilotes même après voir supprimé le périphérique.
j'avais galéré déjà avec mon premier minolta (dimage scan dual IV) mais avais fni par le faire tourner. Là il tourne...mais ne me propose aucune image malgré qu'il fasse le point et numérise les vues.
rudobra
Avatar de l’utilisateur
Membre des Amis
Messages : 1100
Depuis le 30 août 2016
Lyon
...bon ben en fait il suffisait de cliquer sur "étalonnage"...
"+1" de la part de : arnaudL
Olive.Vincennes
Messages : 79
Depuis le 15 mai 2019
Vincennes
Alors bon scann :applaudir: :applaudir: :applaudir:
rudobra
Avatar de l’utilisateur
Membre des Amis
Messages : 1100
Depuis le 30 août 2016
Lyon
Oyé, Oyé,
après avoir enfilé déjà quelques rouleaux à mon scanner, je me félicite de la qualité des images. Par contre, pour avoir échangé avec un summiluxien qui possède le même modèle il semblerait que le miens soit plus lent que la moyenne, à paramètres égaux.

à savoir: 16bits gris, 2600 dpi,TIFF non comprimé...compter 5min minimum par photos. quelques soient les paramètres, je n'ai pas remarqué de changement.

un retour d'expérience ?


merci d'avance
tilu
    Re: Scanner Minolta Dimage Scan Elite 5400 et windows 10
Avatar de l’utilisateur
Régulier
Messages : 177
Depuis le 14 nov 2009
Le Crotoy (baie de somme)
Je ne peux te dire j'ai un 5400 II... sur Mac OS catalina avec vuescan

Par contre si l'ICE est en marche ou le multiple enclenché cela ralenti. bien

Pour du NB sans multipasses, en 5 min je passe les 6 vues à 2700 dpi à l'aise, voir en 5400 dpi...

Par contre j'ai parfois des soucis de mise au point qui mouline en bout de course mais je pense que c'est due à vue scan.

Retourner vers Labo numérique

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 1 invité