Problème batterie SUBTEL - M9

mogwai
Avatar de l’utilisateur
Messages : 86
Depuis le 12 juin 2013
Nantes
petit retour d'expérience sur ces batteries.
il y 15 jours j'ai du faire des photos au mariage d'un ami.
je charge donc la Subtel en batterie de secours. je la test dans l'appareil : "batterie faible".
je recommence la charge, en 5 mins le chargeur me met que c'est ok.
re-test dans l'appareil : "batterie faible"
j'ai testé la tension de la batterie, j'étais plus que bon. je l'ai donc laissée dans le M9 ... j'ai eu le message à plusieurs reprises à l'allumage, mais cela ne m'a pas empêché de faire 200 photos avec ... sans avoir à la remplacer.
moralité : ne pas forcement se fier au message du boitier mais plus faire confiance à son multimètre pour tester une batterie :)
CHIPO
Membre des Amis
Messages : 240
Depuis le 8 nov 2009
PARIS 11
J'ai la même expérience, en fait, le boitier ne sais pas lire les infos envoyées par certaines batterie.
Quand les témoins de charge s'allume, la batterie est bel et bien chargée, et l'appareil fonctionne.
Je croyais être en panne et je ne l'étais pas du tout.
J'ai eu le même problème avec une batterie neuve d'origine qui m'a été changé.
thierry h
Spécialiste
Messages : 1573
Depuis le 20 déc 2014
amboise
et des fois il le lit correctement
CHIPO
    Batterie génériques m9
Membre des Amis
Messages : 240
Depuis le 8 nov 2009
PARIS 11
Bonjour

Je constate ce jour qu'une batterie générique acheté une vingtaine d'Euro chez About batterie, qui semblait ne pas se charger avec un
chargeur Leica et qui n'etait pas reconnue sur le m9 ( apparaissant commme toujours chargée, même déchargée ) se comporte tout à fait normalement avec
un chargeur About Batterie a 16 € que j'ai acheté pour ma résidence secondaire.
A noter que les batteries Leica d'origine se chargent normalement sur le même chargeur.
Mes essais ne sont pas scientifiques mais ...
Chargeur Leica difficile à trouver = 150 €.
Chargeur générique qui marche = 16 €
alain.besancon
    Re: Problème batterie SUBTEL - M9
Avatar de l’utilisateur
Vieux briscard
Messages : 9562
Depuis le 23 mai 2003
Dijon
Un peu schématique comme réponse, mais le plus souvent, quand la batterie a été vidée absolument à fond et remise en charge tout de suite, les affichages sont correctes et fiables. Inversement, si on recharge la batterie encore partiellement chargée, l'affichage est le plus souvent aberrant, non fiable mais sans entraver la marche de l'appareil.

Alain
M un jour, M toujours
CHIPO
Membre des Amis
Messages : 240
Depuis le 8 nov 2009
PARIS 11
Je vais réessayer.
J'ai déjà essayé dans tous les sens..
Il n'y a aucune raison que la batterie générique ait été plus déchargée que d'habitude.
Manoux
Avatar de l’utilisateur
Vieux briscard
Messages : 5535
Depuis le 27 avr 2009
Nancy
J'ai 4 batteries,
toujours décharge complète, recharge complète,
je n'ai jamais eu de problème, que ce soit en Leica ou subtel...

:wink:
CHIPO
Membre des Amis
Messages : 240
Depuis le 8 nov 2009
PARIS 11
Bonjour,
Après verification, je confirme mes dires, ma batterie générique, qui en fait est d'une marque non précisée, se recharge maintenant en partant
de 50% à 75% sur chargeur Leica et à 100% sur le chargeur " About Batterie ".
Je n'ai donc pas eu à attendre que la batterie décharge complètement, ce qui en voyage peut être fort utile.
Je précise qu'en la dechargeant complètement, avec une bidouille, le chargeur Leica, la chargeait à 100%.
J'essaierai de nouveau avec une batterie complètement neuve.
Les batteries de M9 étant vendues maintenant 110€, je pense que la générique vaut la peine.
Came
    Retour d'expérience
Messages : 10
Depuis le 8 jan 2016
Paris
Bonjour à tous,

J'ai la même problématique que toi.
Même après une nuit complète de charge, le message batterie faible apparait. Pour information ce message est indiqué pour 3 batteries dont une officielle.
J'ai fait un mariage le week-end dernier, et malgré ce message j'ai fait 220 photo avec une batterie "subtel" et aucun soucis, la batterie n'a jamais lâché.

Je pense que c'est une mauvaise interprétation du boitier.
C'est clair que tu sors pas serein pour un mariage car tu ne connais jamais l'état réel de la batterie...

Cette semaine j'ai voulu mettre à jour le firmware qui datait un peu, Le problème c'est que y'avait selon le boiter pas assez de batterie pour éffectuer la maj.
J'ai donc laissé la batterie se décharger, et au bout d'une heure, elle m'affiche 95% env..va savoir. J'ai pu faire la maj.

J'en conclue que tu peux utiliser ton boitier normalement, et avec tes batteries en l'état malgré le message d'erreur.


P.S : Si quelqu'un à une astuce /solution pour cette problématique je suis preneur.
CHIPO
Membre des Amis
Messages : 240
Depuis le 8 nov 2009
PARIS 11
Les batteries Leica ont eu un problème il y a pas longtemps, elles avaient le même problème que les batteries génériques que je ne voulais pas utiliser. Il était impossible de trouver une bonne batterie pendant plus d'un mois. La générique m'à bien rendu service alors.
De plus, on ne les trouve pas facilement.
Ensuite, il s'agit de pas se faire pigeonner en achetant 115 € un batterie qui en vaut 25.( elles ont augmentées)
Je profite de ce message pour dire que la batterie non originale et dont le niveau de charge apparaît bas sur l'appareil
est en fait chargée à bloc et passée 2 minutes sur un chargeur générique apparaît aussitôt comme chargée sur le m9.
CHIPO
Membre des Amis
Messages : 240
Depuis le 8 nov 2009
PARIS 11
Passez la batterie 2mn dans un chargeur About Batterie à 20€ et l'affichage de la batterie devient normal dans le m9.
Ou chargez dans ce chargeur. En tout cas j'en ai fait l'expérience plusieurs fois.
Came
    Achat chargeur
Messages : 10
Depuis le 8 jan 2016
Paris
Je viens de commander ce fameux chargeur.

Merci pour l'information.
CHIPO
Membre des Amis
Messages : 240
Depuis le 8 nov 2009
PARIS 11
Bonjour,
Avez vous reçu le chargeur?
Est ce que ça fonctionne ?
Précédente

Retourner vers Leica M : boîtiers

Qui est en ligne

Utilisateurs parcourant cette section : Bing [Bot], Filament, MichelB et 8 invités