536 résultats trouvés

Revenir à la recherche avancée

Aller au message

chez moi pas de problème d'auto iso... Je n'utilise le SL et le SL2 qu'avec des optiques M
par baptiste
samedi 25 avril 2020 - 19:24
 
Forum: Leica SL
Sujet: Leica SL2
Réponses: 64
Vus: 10849

Aller au message

Et une petite contribution de ma part, shootant aux optiques M sur SL et SL2: sur le SL2 les 35 FLE, 50 AA et 75 Noct passent aussi bien que sur le SL1 (et de mon point de vue c’est parfait quand la MAP est bonne... ce qui, de fait, est un peu plus délicat sur le SL2). Le 24 Lux passe de manière similaire sur les 2 boîtiers aussi: pas 100% Sharp à 1,4; au delà de 2,8 c’est très bien.
par baptiste
mercredi 4 mars 2020 - 18:35
 
Forum: Leica M : boîtiers
Sujet: Leica M10-R
Réponses: 68
Vus: 9676

Aller au message

Symphorinois a écrit :
Image réalisée au 1/6ème de seconde à main levée...


:iboitier: Panasonic DC-S1 :iobj: Summilux R 80mm (1986) :diaph: f:4 :obtuM: 1/6



Sous-titrée : bande de noeuds...
par baptiste
samedi 8 février 2020 - 21:04
 
Forum: Monture L
Sujet: Technique - Des images issues de la L Mount Alliance.
Réponses: 227
Vus: 18431

Aller au message

marcolinger a écrit :
Un petit problème avec Fotos.

Ce logiciel, en sa nouvelle version, fonctionne assez bien. On peut espérer qu’il devienne un peu plus rapide. Les points faibles que j’ai constatés :

- sous certaines conditions de paramétrage de la gestion des 2 cartes, le logiciel dit qu’il n’y a pas de photos dans l’appareil. Il faut alors retirer la deuxième carte et les photos apparaissent,
- une fois les photos de l’appareil affichées, il faut cliquer une à une celles que l’on veut transférer. On devrait pouvoir dire qu’il transfère tout ce qui n’a pas encore été transféré.
- le paramétrage du SL 2 en utilisant l’application est très limité alors qu’il serait tellement agréable si on pouvait tout paramétrer relax sur liPad et puis transférer la configuration.


Je n’ai pas testé récemment; mais lorsque j’ai reçu le boîtier j’ai testé sans que Fotos reconnaisse les photos présentes sur les cartes.
La précédente version par ailleurs, utilisée avec parcimonie avec le SL1, est bien trop lente à faire monter les vignettes. Il m’arrivait régulièrement d’avoir plusieurs centaines de photos sur les cartes, je devais alors attendre de longues minutes que les vignettes montent dans l’appli.

À tester à nouveau donc
par baptiste
vendredi 27 décembre 2019 - 14:51
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Rep : Re: SL2: bug reports, en toute bienveillance

marcolinger a écrit :
Non, je n’ai pas encore essayé. Pour la vidéo il faudrait sans doute prendre une carte encore plus rapide mais ça devient franchement très cher !


Oui j’ai testé aussi (Sony Tough) - avec d’autres soucis, voire mon bug report.

Je suis passé chez Beaumarchais hier, une grosse MaJ orientée vidéo est prévue pour Janvier
par baptiste
vendredi 27 décembre 2019 - 14:47
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Aller au message

thx. Donc nous sommes sur la même génération de cartes (et j'ai aussi fait le formatage dans l'appareil)... As-tu tenté la vid 4K 400 mb/s?
par baptiste
mercredi 25 décembre 2019 - 16:48
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Aller au message

Et bien pour le coup je n'ai pas trop constaté cela, même si bien sûr la batterie ne tient que quelques heures dans un usage mixte photo/video soutenu.

Quelles cartes utilises-tu?
par baptiste
lundi 23 décembre 2019 - 18:00
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Aller au message

Et c'est envoyé...
par baptiste
lundi 23 décembre 2019 - 14:32
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Aller au message

24 Summilux M, c'est ce que j'ai de plus grand.

Les résultats sont de ce que j'ai vu homogène à ceux du SL1. C'est à dire qu'à PO l'optique est un peu soft (en particulier comparée à mes autres optiques: 35 Lux FLE, 50 AA, 75 Noct). Je n'ai pas exploré les angles - sujet un rien piégeux mais qui n'avait pas posé de problème sur le SL1...
par baptiste
lundi 23 décembre 2019 - 14:29
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Re: SL2: bug reports, en toute bienveillance

Je ne suis pas alarmé. Effectivement je suis confiant que ça va être résolu par update firmware (au moins concernant la vitesse de transfert sur les sandisk, qui sont assez communes).
Leica a historiquement eu des difficultés avec les cartes... Mon M9 ratait une photo de temps en temps, c'était plus anxiogène.

Par contre je ne sais pas trop à qui faire suivre ces remarques. Certes à Leica Beaumarchais (je repasse les voir autour du 24)... je suis preneur d'une indication des sachants sur le sujet :)

Quant aux fichiers photo, ils sont je dirais aussi bons que sur le SL1 (que je garde pour l'instant), les pixels additionnels en plus. Je crois constater moins de banding à hauts isos, une bonne chose.
Et sur la video pour le coup, les fichiers sont de mon point de vue à couper le souffle, en particulier en comparant au SL1.

Je n'utilise que des optiques M.

Bonne soirée,
Baptiste
par baptiste
samedi 21 décembre 2019 - 22:58
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Aller au message

Sujet: non conservation du réglage d'ISO auto lorsqu'on switch du mode photo manuel vers priorité A

Description:
Je rapporte de point ici, ayant un doute sur ce que j'ai vu. Je ne sais pas dire si c'est un bug ou un comportement voulu ou la sélection d'une mauvaise option de ma part...
Lors de ma première soirée avec le SL2, j'avais avec une très grande joie rapporté que switchant entre le mode A et le mode M (avec optiques M, mais ce n'est pas le même), tous les réglages respectifs sélectionnés dans les deux modes étaient conservés.
Dernièrement, j'ai constaté que ce n'était plus vrai pour les isos. Le choix de fixer une valeur ou de laisser les isos flottantes n'est pas découplé entre les 2 modes.
1 je mettrai ma main à couper donc que ce n'était pas le cas lors de cette première soirée. Et en tous cas je souhaite vraiment retrouver cette capacité (afin de pouvoir avoir un mode A utilisé en prio ouverture avec les optiques M et typiquement à PO + isos flottantes pour assurer une vitesse d'obturation minimale; et un mode M avec isos fixes à 100 et vitesse fixe, à ma charge de régler l'expo via le diaph - permettant typiquement des poses longues pour faire des filés de nuit.
par baptiste
mercredi 18 décembre 2019 - 20:48
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Aller au message

Sujet: suspicion de problème en mode video, avec carte Sandisk Extreme Pro 128 Go, 170 MB/s

description:
en mode 4K 400 Mb/s Log profile, je sature le firmware a coup sûr passé 20 à 40 s de vidéo. Ça ne me paraît effectivement pas logique, le débit devant donc être de l'ordre de 50 Mo/s, loin du débit max théorique de la carte - donc même si le débit est théorique, je ne devrais pas saturer le buffer du boîtier.
Je prends alors un message d'erreur type "carte pas assez rapide pour supporter la vidéo", qui occasionnellement fait partiellement planter le boîtier. Partiellement car je n'ai pas eu de corruption de fichier, les videos shootées sont bien présentes et lisibles; par contre occasionnellement je me trouve dans l'incapacité de reprendre la main sur le boîtier sauf à l'éteindre et le rallumer.
par baptiste
mercredi 18 décembre 2019 - 20:41
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Aller au message

J'attaque donc:

Sujet: problèmes en mode vidéo, avec cardes Sony Tough

description:
Durant 1/2 journée de shooting (en environnement professionnel industriel, donc je ne peux pas partager les images) avec SL2, Firmware de livraison et Sony Tough 64 Go / 300 MB/s, je me suis retrouvé avec des videos corrompues, c'est à dire que le boitier comme l'ordi (Mac) n'arrivent pas à relire. Sur la carte, j'ai bien des fichiers des plusieurs centaines de Mo.
J'ai shooté soit 4K 400 Mb/s Log profile, soit Full HD 180 FPS + des photos.
Je n'ai pas noté de photos manquantes
Par contre je n'ai pas rencontré de phénomène de saturation du buffer
par baptiste
mercredi 18 décembre 2019 - 20:36
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Aller au message

Bonjour à tous,

Je propose d'ouvrir le bal du bug report, suite aux premiers SL2 distribués (dont celui que j'ai en main).
C'est effectivement en toute bienveillance, je suis globalement extrêmement satisfait du boîtier. Reste quelques comportements qui, une fois corrigés, rendront l'expérience utilisateur exempte de défauts :)
par baptiste
mercredi 18 décembre 2019 - 20:32
 
Forum: Leica SL
Sujet: SL2: bug reports, en toute bienveillance
Réponses: 21
Vus: 2439

Aller au message

Lucien a écrit :
PhD69 a écrit :
baptiste a écrit :
J'ai personnellement sauté sur une sony tough 64Go à 130€ durant le black friday. cher mais c'est le prix pour les cartes les plus rapides du moment (300 Mbits/s).


Et quasiment indestructibles ces Tough Sony.


Mais pas faciles à retirer rapidement du boîtier.


Oui faut y aller doucement. Mais mon plus gros grief est que visiblement le boitier ne les gère pas bien (bug firmware?) et j'ai des problèmes d'écriture. J'ai en particulier eu plusieurs videos de corrompues lors d'une cession (ou je faisais des va-et-viens).
Je suis revenu sur une Sandisk 170 MB/s (dont le débit devrait être suffisant)... et là plus de problème de corruption de videos mais par contre je sature le buffer après apport. 20s de video en 4K 400Mb/s (donc 50 MB/s ou MO/s)... Reste visiblement encore des bugs dans ce firmware...
par baptiste
mercredi 18 décembre 2019 - 20:30
 
Forum: Leica SL
Sujet: Premiers essais du SL2
Réponses: 32
Vus: 4864
Suivante

Revenir à la recherche avancée

cron